Sunday, 14 October 2007

Integrate ZendCore with Abyss X1

ZendCore 2.5发布,个人使用的感觉上,比原来的2.0要稳定得多,速度当然很快。

我随手stop了ZendCore捆绑的Apache,在Abyss X1里面用过FastCGI连接到ZendCore,还是比较简单、顺利。只要在Scripting Parameters::Custom Environment Variables里面设置PHPRC指向php.ini所在的...\ZendCore\etc就行了。检查phpinfo(),Zend Engine v2.2.0, Zend Core v2.5.0, Zend Extension Manager v1.2.0, Zend Optimizer v3.3.1, Zend Debugger v5.2.10,一个不少。

ZendCore使用的PHP 5.2.4也存在$_SERVER["PHP_SELF"]环绕的问题,所以还是只能在Abyss X1里面,用Standard方式连接PHP,不能用PHP Style。

0 Comments:

Post a Comment

<< Home